SOCaaS Portal Inaccessibility

Incident Report for SOCaaS Cloud status page

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 18:10 UTC

Investigating

The team has detected an issue where the Portal is not able to load. We are currently looking into the root cause. Apologies for any inconvenience and thank you for your patience.
Posted Dec 19, 2025 - 16:03 UTC
This incident affected: SOCaaS Portal.