SOC FAZs affected by Fortistack network problem

Incident Report for SOCaaS Cloud status page

Resolved

FortiStack network recovered
(RCA still in process) Issue Resolved on 20:10:31
Posted Aug 21, 2023 - 20:10 UTC

Investigating

******* Incident Occurred from 11:05:00 to 11:30:00 PST 8/21/2023 *******
Posted Aug 21, 2023 - 19:31 UTC
This incident affected: AMER Log Collector 1.