SOCaaS Portal Inaccessible

Incident Report for SOCaaS Cloud status page

Resolved

The issue has been resolved, and the SOCaaS Portal is now fully operational. We apologize for any inconvenience and appreciate your patience.
Posted Apr 24, 2026 - 08:31 UTC

Identified

The issue has been identified, and the team is actively working to restore the Portal.
Posted Apr 24, 2026 - 08:11 UTC

Investigating

Our team is aware of an issue affecting the Portal’s ability to load and is currently investigating the root cause. We apologize for any inconvenience and appreciate your understanding as we work to resolve it.
Posted Apr 24, 2026 - 08:00 UTC
This incident affected: SOCaaS Portal.